Hi,

Any news on an updated linux client for SLED 11/openSUSE 11.1? When I try to
install the current release it fails on a dependency check for libglitz.so.1
....

Cheers,

Ron