We have an IDM Meta; OES2 Linux and IDM 3.5.1
It only run eDir and IDM.

Now the SLES10-SP1 has reached the end of support. YOU claims there will be no more upgrades for SLES10-SP1 and recommand upgrading to SLES10-SP2 og SLES11.
In YOU there is an option to "Move to SLES10-SP2". I guess this is not the solution to upgrade since OES2 doesnt support SLES10-SP2. I also need OES2-SP1.

Is it recommanded to upgrade to OES2-SP1? And what is the safest way to do it?