Am I reading the BM3.8 "Setting Up Login Policies" documentation in the
install/admin guide correctly - it's stating that since prior versions of
BM use hard-coded policies, that I will need to upgrade all previous
versions of BM to 3.8 in order to manage login policies for all BM3.8
services.

Does that mean I cannot install BM3.8 in a tree with other BM3.7
servers?