Just finished up a NetWare 6.5 no SP and BM 3.8 no SP. The DSL modem
does the PPOE login. When I replaced the Dlink router with the BM server
things worked until I rebooted the DSL modem. Connecting to the modems
web page it appeared that the modem was up and connected but the pings
on the BM server went unanswered. I replugged in the Dlink and my work
stations pings became answered. Replugged in BM and things worked.
I am not sure why the DSL won't connect to the internet with the BM
server when it reboots.

The Modem is a Speed Stream 5100
MTU is 1492
IP address is
Gateway is
VCI is 35
ATM Encapsulation is LLC
and it had this option:
A very limited number of applications require that the public IP address
assigned to the modem be used by the local LAN device.
Let LAN device share Internet address?
Yes, use public IP address.

The public interfaces on the Dlink or BM
IP address
gateway is

It looks like the Modem and the router share the IP address and that
seems to work except for when BM is connected the DSL modem never
connects to the internet.

Some additional info from the DSL modem:
PPPoE Information
Session Status UP
Server MAC Address -
Session ID 36518

IP Information
Internet Address
Internet Gateway
DNS Servers ns1.norlight.net ns2.norlight.net

IP Interfaces
Address Netmask Name eth0

Routing TableDestination Netmask Gateway Interface lo0 LAN
Default Gateway - PPPoE LAN

LAN Information (this is the address used to manage the DSL modem)
Modem IP Address
Modem NetMask
DHCP Address

Devices on LAN
IP Address MAC Address Name Status 00:11:95:0C:28:13 - active 00:20:18:8A:09:AE - active

Thanks for you help on this.