Hi all,

we recently upgraded our GMS to v3.01.

Since the the J2ME client for my K800 won't install. I'm able to login and choose the installfile on the phone, but then the phone says : "Operation failed" and that's it.

I upgraded the phone to the newest available firmware (what a dread), but the result's the same.

Any ideas anyone?

cu, Marco