We have ZDM 7 SP1 installed and I want to upgrade it to the lastest version to resolved some issues concerning inventory.

When I try to install it I have an error message shown in the image in attachment.

I logged in on my computer with my username and Admin and in both case I received this error message when selecting the server where we installed Zen.

Note that I didn't made this installation so maybe some things are missing in the config or I misunderstand something here.

Thanks for your help guys.