Does anyone know how to only install the nmas client. This is what I want to do. Install nmas on all clients with the latest Novell Client 4.91. Then the older clients I want to upgrade to 4.91. I am not sure how to create a bat or login script that says if version 4.91 then install NMAS. IF not then install acu.exe the whole upgraded client. Is there a way to have it check the registry file for the version? or some type of version file. I have tried the ACU.exe. When this runs if the client is already at the new version is does nothing. How do I make it add the NMAS component and not the whole install again.