Greetings all:

I have a client who has ZCM installed on a Windows server. During the install they decided to not use port 80 and 443 (due to another app on the box) and instead use 90 and 1443. After we applied ZCM 10.1, 10.1.1 and 10.1.2 the server showed issues with imaging. Research showed the issue to be trying to use port 1443 instead of 443. When we tried to change any config file to reflect 1443 the file would be changed back to 443. They decided to use 443 for SSL communications but still needed to use port 90 for other communications.
Recently they realized that devices were not inventorying. They do not have the full agent installed on their workstations, only the inventory-only agent. It appears that any new workstations with a new install of the agent inventory, but updates do not occur. We enabled logging on a test machine. Please see the relevant part of the log below.

Changing the umia xml file to reflect port 80 on the workstation seems to correct the issue and we can upload new data.

What happened during our upgrade to change the ports we use to communicate with this server and what files can we edit to get back to the original ports we defined?

Any help would be greatly appreciated!

Donna

<EVENT AT="4/30/2009 17:08:11">

Found inventory file ./outgoingUIA/49c7e7d7a690214aaffe1e645677a252-last.xml to be posted

</EVENT>



<EVENT AT="4/30/2009 17:08:11">

*** PostInventoryResults: sending ./outgoingUIA/49c7e7d7a690214aaffe1e645677a252-last.xml to 10.1.1.1:90

</EVENT>



<EVENT AT="4/30/2009 17:08:11">

:80 not found or not at end: 10.1.1.1:90

</EVENT>



<EVENT AT="4/30/2009 17:08:11">

https://10.1.1.1:90/zenworks-fileupl...ogenerate=true

</EVENT>



<EVENT AT="4/30/2009 17:08:32">

Unknown SSL protocol error in connection to 10.1.1.1:90

</EVENT>



<EVENT AT="4/30/2009 17:08:32">

Unable to send inventory ./outgoingUIA\49c7e7d7a690214aaffe1e645677a252-last.xml to 10.1.1.1:90

</EVENT>



<EVENT AT="4/30/2009 17:08:32">

Scheduler: evaluation completed

</EVENT>



<EVENT AT="4/30/2009 17:08:32">

Next scheduler evaluation=720 (mins), connState=1

</EVENT>