I am trying to load vista drivers to my Imanager (Version 2.7.2 on a Novell
Netware 6.5 sp8 system) and I keep getting a my that says that I need to
load a client 4.15 or newer. So I downloaded iprint client 5.12 and load it
on a vista 64 bit system then accessed my Imanager from this system and I
still get the message. So can someone please tell me what I am doing wrong
or what I can do to fix this.

William Gross