Hi Gurus,
Can I apply the NW65SP8 patch to a server running NW65SP3?
or is there an intermediate upgrade required?

Cheers :)