Can I just say how big of a pain in the arse it is to upgrade OES2 para-VM's to
You can't boot the **** things from a CD! Grrr...

(I don't want help, just to complain in a spot where there is a chance someone
might have the slightest clue what language the words that come out of my mouth
are in.)