Hi

I am about to upgrade my NW 5.1 SP7 + BM 3.7 SP3 box to:
NW 6.5 SP2 + BM 3.8 SP3

The requirements for BM3.8 would be met if I installed NW6.5 1st then
upgraded to BM3.8, then applied SP3 for BM.

Although I've read that BM3.7 is not supported on NW6.5, could I not just
REM out the BM services from the AUTIEXEC.NCF, reboot the server so no BM
stuff is loaded, then upgrade to NW 6.5, then upgrade BM to 3.8 and patch
it, then enable all the BM services in the AUTOEXEC.NCF and reboot the
server.

Obviously I'm just trying to get around the edir and nici etc issues without
doing them seperately before the upgrade.

Thanks in advance

David