Strange one -- hope you can stay with me on this.

GW8 HP1 system/client BUT GW7 GWIA (I know -- perhaps technically the wrong
forum but you'll see why). In fact, this might be more of a client issue.

End user receives an email. This email has an embedded URL. The mime.822
file shows this:

Click Button Below For Web Chat

in the plain text portion and this:

<BR><BR><FONT size=3D-1>Click Button Below For Web Chat</FONT><BR><A =


in the HTML section. There are no attachments and there are no other image
references that I can find. In the client, in HTML view, the embedded URL
shows as a pretty oval which will change its color/words based on the other
person's online status.

(full mime.822 available if you think it'll help)


My end user does a reply to this email. In the GWIA's send
file, the plain text portion contains this reference:

Click Button Below For Web Chat
( )

And the HTML:

size=3D-1>Click Button Below For Web Chat</FONT><BR><A
href=3D"https://live=" target=3D_blank><IMG
border=3D0 src=3D" "></A></P>

Good/bad? I don't know. Here finally (thanks for reading this far) is the
actual problem. Again, from the file (available if you think
it'll help), the following attachment is included in this reply:

Content-Type: IMAGE/com; name=""
Content-Transfer-Encoding: base64
Content-ID: <>
Content-Description: JPEG image

And this email is rejected by their server because of the ""
attachment (which is seen as an executable).

1) I posted in the GW8 GWIA forum (even though I still use the GW7 GWIA)
because this didn't happen with the GW7 client and GW7 server components.
Now with GW8 client and GW8 server components (MTA, POA) we see this

2) Is this a problem? Is it OK? I guess the question is WHY does it pick
such a name for the attachment? The word "IMAGE" doesn't even exist in the
original MIME.822 file. Anywhere.