I have found myself in a pickle. I created an upgrade bundle for SLES 10 to upgrade my agents from 7.2ir1 to 7.3 and everything went well except for one machine. These machines are located throughout the US so I was performing the upgrade with the bundle. This one machine never upgraded so I scp'd the 7.3 iso media and ssh'd to the box and manually ran the zlm-upgrade from the iso. However I received this message at the end:
Configuring ZMD

   Detected running ZMD version 7.3.0, using it
   Starting ZMD with  --no-remote --no-services
   Failed to start ZMD
So I tried the zlm-uninstall figuring I would start over. Which still doesn't appear to work, I get the following:
Verifying python packages...

Detected SuSE Linux Enterprise Server 10 (x86_64)

ZENworks Uninstaller
Copyright 2009, Novell, Inc.  All rights reserved.

Do you want to uninstall ZENworks now? (y/n) [n]: y
Checking if zmd is running
Successfully started Novell ZENworks Management Daemon
Failed to connect to ZMD
I then proceeded to try uninstalling the agent using this writeup - Novell Documentation
Still fails. I am completely at a loss and just want to get the 7.3 agent installed on this SLES 10 server. Not sure what else to do or try. Any thoughts?