To BM/NDS gurus,

I'm sort of stuck on what eDirectory I should be on. I am setting up
a new BM 3.8 server on Netware 6 sp5, and Craig's website suggests
that I upgrade my eDirectory to 8.7.3. The issue is that I have a
Netware 5.0 sp6a server running BM 3.5 with NICI 1.5.7 on NDS 7.51,
and the prerequisites say that NICI 2.4.2 needs to be installed on all
other servers. (I was planning on running the two BMs at the same time
to ease the transition). Will there be an issue if I upgrade to
8.7.3?