Dear All,

I have installed OES 2 SP1 on a SLES 10 SP2 environment with the option for eDirectory and dsfw. The installation finished fine.
I choose for my eDir tree:"Tree" as base.
For my server I used the container: ou=services,o=tree
for my domain I used the container: ou=domain,o=tree

I left the default settings for the ldap configuration
ou=novell,dc=domain,dc=tree

After the installation finished fine do I want to add my first XP machine to the domain but I get the error.

Note: This information is intended for a network administrator. If you are not your network's administrator, notify the administrator that you received this information, which has been recorded in the file C:\WINDOWS\debug\dcdiag.txt.

DNS was successfully queried for the service location (SRV) resource record used to locate a domain controller for domain domain.bulltree:

The query was for the SRV record for _ldap._tcp.dc._msdcs.domain.tree

The following domain controllers were identified by the query:

novellserver.domain.tree

Common causes of this error include:

- Host (A) records that map the name of the domain controller to its IP addresses are missing or contain incorrect addresses.

- Domain controllers registered in DNS are not connected to the network or are not running.

For information about correcting this problem, click Help.
The file dcdiag contains the following info:
DNS was successfully queried for the service location (SRV) resource record used to locate a domain controller for domain domain.bulltree:

The query was for the SRV record for _ldap._tcp.dc._msdcs.domain.bulltree

The following domain controllers were identified by the query:

bullnovellserver.domain.bulltree

Common causes of this error include:

- Host (A) records that map the name of the domain controller to its IP addresses are missing or contain incorrect addresses.

- Domain controllers registered in DNS are not connected to the network or are not running.

For information about correcting this problem, click Help.
Does anyone have an idea on how to solve this issue?