Home

Results 1 to 4 of 4

Thread: Adding first winxp pc to domain fails

  1. #1
    Join Date
    May 2009
    Posts
    2

    Adding first winxp pc to domain fails

    Dear All,

    I have installed OES 2 SP1 on a SLES 10 SP2 environment with the option for eDirectory and dsfw. The installation finished fine.
    I choose for my eDir tree:"Tree" as base.
    For my server I used the container: ou=services,o=tree
    for my domain I used the container: ou=domain,o=tree

    I left the default settings for the ldap configuration
    ou=novell,dc=domain,dc=tree

    After the installation finished fine do I want to add my first XP machine to the domain but I get the error.

    Note: This information is intended for a network administrator. If you are not your network's administrator, notify the administrator that you received this information, which has been recorded in the file C:\WINDOWS\debug\dcdiag.txt.

    DNS was successfully queried for the service location (SRV) resource record used to locate a domain controller for domain domain.bulltree:

    The query was for the SRV record for _ldap._tcp.dc._msdcs.domain.tree

    The following domain controllers were identified by the query:

    novellserver.domain.tree

    Common causes of this error include:

    - Host (A) records that map the name of the domain controller to its IP addresses are missing or contain incorrect addresses.

    - Domain controllers registered in DNS are not connected to the network or are not running.

    For information about correcting this problem, click Help.
    The file dcdiag contains the following info:
    DNS was successfully queried for the service location (SRV) resource record used to locate a domain controller for domain domain.bulltree:

    The query was for the SRV record for _ldap._tcp.dc._msdcs.domain.bulltree

    The following domain controllers were identified by the query:

    bullnovellserver.domain.bulltree

    Common causes of this error include:

    - Host (A) records that map the name of the domain controller to its IP addresses are missing or contain incorrect addresses.

    - Domain controllers registered in DNS are not connected to the network or are not running.

    For information about correcting this problem, click Help.
    Does anyone have an idea on how to solve this issue?

  2. #2
    psahukar is offline Micro Focus Employee - Ultra Contributor
    Join Date
    Apr 2008
    Posts
    227

    Re: Adding first winxp pc to domain fails

    This appears to be a DNS issue. How does the below command behave ?

    $ nslookup domain.bulltree
    $ nslookup novellserver.domain.bulltree
    $ nslookup bullnovellserver.domain.bulltree

    Please also provide a packet trace captured at the time of workstation join.

    Thanks,
    Praveen Kumar

  3. #3
    Join Date
    May 2009
    Posts
    1

    Re: Adding first winxp pc to domain fails

    Hello,

    i have the same issue.

    Has the problem solved?

    So tell me the solution, pls.

    Thanks
    TK

  4. #4
    psahukar is offline Micro Focus Employee - Ultra Contributor
    Join Date
    Apr 2008
    Posts
    227

    Re: Adding first winxp pc to domain fails

    Please post the packet trace captured at the time of workstation join failure. What is the workstation here, is it Windows XP Prof and what is the SP version ?

    Thanks,
    Praveen Kumar

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •