We just migrated our servers (12 boxes total) to new hardware using Portlock. Now, one of the servers completely locks up and you can't ping it and there is nothing displayed on the console screen. It does not write anything to the abend log and nothing (other then the prompt) is displayed on the screen....Have tried turning off speed step, Deep C state support, and Execute Disable bit in the BIOS but it still locks up after a period of time (45 minutes plus to 9 hours). The original hardware was dual P3 XEON using the mps14.psm and was moved to new dual quad core (yes, this is very much over kill but will be nice when we move to OES3) using the ACPI.psm. The server also has 8 GB of RAM. All that can be done to it is power cycle it to get it running. SEG is running and all we can tell the only real change is connmgr (which start at 3MB and now uses 5 MB) nothing else seems to have changed much. Have tried using less sticks of RAM and swapped them out to see if they were the culprit. If it happens again, we will test shutting off processors from either BIOS or NoRM. We will leave it on the logger screen to see what happens.... We now we are running SP7 and we plan to upgrade to SP8 (had to move to new hardware first for warranty reasons) but are trying to get things stable before applying it.

Does anyone have any thoughts as to what we can try next...either to gather more information or to fix our issue?