I'm sure a lot of people saw the post that 7.0.3 HP3 and 8.0 HP2 are out

My management mentioned that this seems to be happening a lot lately (I
checked and sure enough we get more notices about GroupWise 7.x vs.
Exchange 2007)

I did a search on securityfocus and the GroupWise 7.0 vulnerabilities
outnumber the Exchange 2007 vulnerabilities by about 3x.

Not saying I like Exchange better than GroupWise, but it seems either
Novell's getting sloppy lately or MS is getting better at preventing