I teach in a school and unfortunately the budget wouldn't allow me to
purchase vmware workstation and I am trying to use the free vmware server
(1.5) for something in my class. I've created a new workstation build for
our core 2 duo machines. With this new workstation build I started noticing
that if anyone tried to log in when the workstation started they were
getting tree or server not found" from the Novell Client login. If they were
to wait nearly a minute then they could login. OK. I am using client 4.9sp5
but sp4 gives the same result.

I have tracked this issue down to the vmware virtual LAN adapters. If I
disable the vmware virtual LAN adapters then the login is immediate and
fast. I've downloaded a copy of the latest VMWare server 2 and the same
thing applies although disabling the IEEE authentication does help on the
V2. I have also tried unticking the Novell Client option on the Virtual NIC
settings. Other than disabling the adapter I am a bit stumped. I've posted
over on the VMWare communities but nothing has come back form there yet.

Any ideas?

cheers and thanks