Current configuration: NW 5.1 sp7, eDir 8.7.3.6, Border 3.6EE
Desired end result: NW 6.5, eDir 8.7.3.6, Border 3.8

I know that NW 6.5 only supports BM 3.8, so my current plan is to
upgrade BM to 3.8, then Netware to 6.5. With this in mind:

1) Is it necessary or recommended to apply NW 5.1 sp8 before doing these
upgrades?

2) Would there be any substantial benifit to installing NW 6.5 and BM
3.8 from scratch over upgrading my current installation?

Thanks for any insight.

DT