I noticed that eDir 8.7.3.6 (and Nici 2.6.7/NMSRV238/SECUPD8) is out for a
month.

Are there compatibillity issues with with BM 3.7 sp3 on NSBS 6.0 SP5
(we don't use VPN at this time)

Frank