My BorderManager server hard drive died suddenly and so I put in a new
HD, installed NW6SP5, then restored the entire SYS volume from a backup
tape (also did the proper replica steps before installing the new server
into the tree etc.). I ran DSRepair and corrected some issues until it
found no more errors; I ran PKIDiag and corrected certificate issues
until it found no more errors. But BMgr still won't run. It's giving the
"Unable to read configuration from NDS (error - -603)" message. I've
found numerous references to this in newsgroups, but so far haven't been
able to solve it. First I thought it was a server license issue--and
indeed I had to delete and reinstall the server license. But still no
BMgr. I checked the replica and made sure it was sync'd. No change. More
DSRepair until no errors. I then went and removed the BMgr licenses
(using iManage) and reinstalled them. No luck. They (the 6 BMgr
licenses) show the correct server, but they each show that they're not
in use. I don't know where to go from here, short of calling Novell at
great cost. PLEASE HELP!! - JR