I have problems installing intellisync on my Sony Ericsson P1i.
We have GMS 3.x on the server and I send an SMS to the phone.
Then I download the program for P1i and try to install it.
I get an error message on the phone that says (this is translated from Swedish) "The conditions set by a certificate in the development phase has been exceeded."
Does anyone have a solution to the problem?