Last friday the UPS died and while I was waiting for the
replacement today a power-outage killed the NW60-SP5 server.
The server holds an Adaptec U320-adapter with two Seagate
U320 Cheetah with 140 GB each from 2007 as nss-mirror.

When power returned the server came up, started remirroring
and during this remirroring-process at some point disabled
Disk 0 due to device failure together with volume SYS:. I
pulled Disk 1 and let the server start with Disk 0 only,
which worked and a poolrebuild of SYS: and the data-volume
(without /purge) ran through without any problems.

I downed the server, connected Disk 1 and deleted the
nw-partition on this with fdisk. After the server had booted
I broke the mirror. With this state the server worked fine
during the whole day.

In the evening I recreated the mirror with NSSMU starting
with SYS: and while the remirroring was at around 10% Disk 0
was disabled again due to device failure.

I pulled Disk 1, broke the mirror again and after another
poolrebuild of SYS: the server now seems to be happy again,
but without the mirror of Disk 1.

Does this failure during remirroring mean disk-defects, does
it mean a nss-corruption of SYS: or does it mean something

Any ideas or hints are highly appreciated.

Thanks in advance.