Trying to access btrieve data files on an OES2 Linux server runing Pervasive.SQL 10. Workstation is WinXp Pro.

The suse is up and running, the oes is up, the nss volume (DATA) is configured properly, psql seems to be running properly. Samba share for nss is up. Workstation is running the v10 winxp client requester. User psql has full rights to the nss volume (followed niovell tid 3930238). aThe one user I added so far has full rights to the folder on DATA via edir.

From the workstation: Login via novell client with authentication to edir. Pcc can log in and configure the server. Windows explorer can access directories on mapped nss volume, drag and drop files, modify and save files. When I try to open btrieve file I get an err 2. Thought it might be the app. Tried Show Info from psql maintenance utility got err 2. Tried rebuild, same err 2. Copied files back to Netware server with Pervasive.SQL 2000i engine and no problem.

Found this in the server's system log :

Couldn't get the FDN from LUM for uid-1001, rc=-2
System Error: 805.0.22
MKDE2039: System Error: 805.0.22