hi there,

just a quick question: does NSM 2.5 work properly with Edir 873x?

I seem to remember having read about 2.5 requiring edir 8.8 but cannot find it in the docs anymore. A fresh NW65Sp7 install will come with 8.8, but a server updated from earlier SP levels may still run 8.7.3.x. Is that OK for the update NSM 2.0 -> 2.5? Or would I have to upgrade Edir to 8.8 on that box as well?

Thank, Lothar