Hi there,

After successfully installing and trialling a Bordermanager 3.8 server we
decided to register the product.

After reviewing our organisations current contract with Novell, it appears
that Bordermanager is one of the products that we are entitled to, however
the download site for the Novell products we're entitled to only had a
licence for Bordermanager 3.7.

Would that license work or should we see if we can purchase a Bordermanager
3.8 license?


Many thanks
--
Erik Hogan