Hi there,

I have installed ZCM 10.1.3 and use it now for some weeks with 200 users. There are some issues that I hope to disappear with the SP2-Update.

SP-Download is complete, SP2 is assigned to the server and to one test workstation.
After a refresh of both devices in ZCC, the Agent on the workstation is updated to 10.2 and rebooted. That's fine so far.

BUT: the ZCM-Server cannot refresh as I get the message "Connection failed.".
In the ZCC-Message LOg for the ZCM Server Device I get the fololwing error:

"An Attempt was made to get quick tasks by an unauthorized source{}"

I tried to refresh the device manually from the linux console - we are running zcm on sles_sp2. Therefore I used the console of the ZCM-Server an tried this command:

zman srf zcm01

I get "Successfully assigned the quicktask to the device(s)" but the situation is still the same. A ZCM server reboot did not help.

Does anybody have an idea, why the server agent cannot be refreshed?

The status of the server device is the possible problem: "Unable to connect through IP Address or Host Name". But I can ping the dns name of the zcm server from the server itself as well as the dns name.

Would be very appreciated if someone could help me.

Thanx in advance.

Regards, Andy