I am trying to install BorderManager 3.9 SP1 (because there doesn't seem to be a 3.9 SP2 overlay ISO) on a NetWare 6.8 SP8 server. When it gets to the requirements part, it is looking for an eDirectory that is 87.3.9 or higher and it finds an eDir of 8.8.4. I think there is a typo in what it is looking for as it SHOULD be not 87.3.9. Nevertheless it does a string compare and decides that 8.8.4 is not 'new' enough to allow installation.

Is there a work around for this?