Is there a way to install BM3.8 with SP3 integrated?

If not, can I install the 3.8 and go directly to installing the SP3?

Tx for sharing.