I'm having trouble again with service pack 4 for BM 3.8. I have a NW 6.5
SP4 server, that when I had BM 3.8 Sp3 with Authentication turned on I was
getting a login prompt for My Linux users(i.e. non client trust users),
however now that I have added Service pack 4, for BM 3.8 it no longer comes
up asking you to login. It simply gives a 403 error. I have tried using the
client trust for Linux, and it does work, however this is not as convenient
for the end users when before all they had to do was to login via their web
browser now they are having to open a terminal screen and run the client
trust because at the moment cannot figure out how to load it in the
startup. Again that is for a separate discussion.
I need to know how we can get this resolved. Has anyone else had this
happen after they have applied SP 4? What steps did you take to correct it?
We did make one change to Authentication (changing the setting from 3
seconds to 1 second for it to prompt you, this worked once, but since has
again stopped).Thank you for any help that you can offer,

DS