I have running pxe boot and dhcp services on oes2 sp1.

Like an old thread I have still the problem I got double entries in my
dhcpd.leases file and so not enough ip addresses in my pool.

It not possible for me to enlarge the dhcp scope or configure a second scope at this time.

Every day I must delete the content of dhcpd.lease file.

I already configured the lease time to one hour, but that is not the solution
for me.

The server parameter "one-lease-per-client" I have already entered to change.

Has anybody a solution for this problem?