Is Vista SP2 supported by any ZCM 10 (currently I am running 10.1.3).

When registering a device we get an error indicating OS not supported.

I just need a definate answer about what level of support is provided
for Vista SP2 ?