Hi Guys and Gals

Nw6.5sp4, BM3.8sp4

I've got a bordermanager running here, and I need to experiment a bit
with some wireless setup, so I wanted to create a seperate subnet for
the AP.
I finally got the nic to work, so now it's time to set up the ap.
I've got a LAN called and I've created a
seperate DMZ for the AP called

I've bound the to the bordermanager nic.
The AP is called
I've created a couple of filters to start out with.
ping-st from LAN to DMZ
ping-st from server to DMZ.

I can ping the AP from the server, but not from the LAN.
There's a default route set up, pointing to the WAN.

TCPCON shows:
Destination Next Hop Type Cost
default WAN-IP remote 1 2 SERVER-LAN-IP direct 1 1 direct 1 3
<End of Table>

I can ping the AP from the server, but not from the LAN.

I've tried with filters unloaded, I've tried putting in the route to, which shouldn't be necessary when it's a direct attach. I've
tried removing the static routing and reenabling it, I've tried
restarting the server (to make sure the route table got updated).

I've done this a lot of times by now on different installations, and
I've never had that big a problem before.

Any ideas?