Simple question, can we use the GW version 8 client against our GW7 system?

Thomas