Hello all,

I'm having some trouble installing McAfee on my OES2 server.
There are 2 issues: he's not scanning my DATA volume and since the install my users or not able to access there files. They are however able to create/delete/move files but not to edit them.
Very strange...
Here you can see the steps I tried to install McAfee. I didn't recieved an error so my guess it's fine. Except for the LUM-enabling where I'm not sure of the steps I'd tried.

Can you guys help me out?



Quote Originally Posted by tentaal View Post
- Create nails user on eDir -> created like all other users in the tree
- Create nailsgroup on eDir -> created like all other groups in the tree
- Make nails a member on nailsgroup -> did it like always
- LUM enable nails user -> Can someone explain me what/how to do this? I tried something:
-->> IMan -->> Enable user for linux -->> select nails user in Edir -->> "Use Existing Group" select "nailsgroup" in Edir -->> Select UNIX_Workstation involved

- Give Supervisor right for nails to the volume ('rights -f /media/nss/data -r s trustee nails.context')
- Install LinuxShield using rpm -ivh LinuxShield-1.5.0....
- Accept licence, ...
- choose nailsgroup as group administrator
- choose nails as user
- change password for that user