I had a NW 6.5 server running 3.8, when a hard drive crashed.
Regretably, there is no backup system in place on this server. Not a
data loss, but a loss in time. I began to reinstall the server, with
the same name. NW6.5 went on without problems. Upgraded to NW65SP4a,
then began the BM38 install. I am getting an error right after the
file copying, during the nmas object creation. But the fatal error
occurs just a little bit later during the schema extension:

NBM_Instlog.csv:
...
2 Performing License Selection Validation WARNING Skip License
Selected by user
3 Checking for BMAS Login Policy Object PRESENT (WARNING) BMAS LPO
exists which you need to migrate to NMAS
4 Extending Schema for NMAS Services OK
5 Creating NMAS Objects in eDirectory OK -603
6 Creating NMAS Login Methods
...
Everything else has an OK status

I believe the problem is likely related to the fact that the objects
already exist and the schema has already been extended. I tried using
the schrmv to remove the objects and get an ldap error of 53, and when i
try to extend it using schxtnd, I get an ldap error of 20, then all 81.
Is there a way I can manually remove the created objects so they can be
recreated? I tried to remove BM, then run the uninst.bat, then start
over and got the same thing....

I am at my wit's end, any and all help is greatly appreciated.