Are there any gotchas or issues one need be worried about concerning
applying the sp4 to a Bm3.8 server?
I am at sp3 now and everything is running fine. Should I be concerned about
applying this patch?

Mike