This is probably a simple question, but I can't figure it out.
We're setting up our first Windows 2008 terminal server and I'm having trouble getting the Novell logon to be the default login screen.

For example, when logging into the console directly, the Novell screen comes up. I log in, and because the Windows username/password is the same as the Novell one, I'm not confronted with a second login screen. The Novell script is run, drives are mapped, and everything's fine.

However, if I log in through remote desktop, it's the Computer Only login screen that comes up first. If I log in from this screen, then the script is never run, no drives are mapped. There is the option to click Novell Login, but it will be difficult to teach all users to manually select this every time they try to login.

Is there a way to change it to use the Novell login as the default when connecting via terminal services?