Since januari this year we are worling on our school with a new schooladministration system that is hosted on a Windows 2008 server. All prints we try to make cannot be made to iPrint installed printers, only ip-installed or local printers. So our workaround is ip-printing for now, but we like the problem solved.

Here is a good problem description (with thanks to Sebastiaan Veld):

I've seen a few customers here in the Netherlands that have a problem that has arised at a lot of schools here which use iPrint on the desktop in a Novell environment. The problem appeared when the school administration software that they use is now centralised in a datacenter by the developer of that specific application and which runs on a Windows 2008 terminal server. The server makes user of the easyprint system which does not need the printerdriver of the desktops local printer to be available on the terminal server anymore before locally installed printers can be used in the terminal session for printing, as that was the case up till Windows 2003 terminal servers.

When printers are locally attached to the desktops or are installed as TCP/IP printers they can we used without a problem from within a W2K8 terminal server session.

As this case is only reflected in the iPrint client itself, it would be great if we could offer a solution for this problem.

Do you have heared of this problem yet?

Servers (local) NetWare 6.5/OES2 iPrint

Server (remote) W2K8 Terminal Server

Desktop (local) Windows XP, iPrint client

Steps to duplicate:
-Have iPrint printers installed on the local desktop
-Create an RDP session to a W2K8 terminal server (Defenitly no Novell client or iPrint installed on that)
-Local printer on the desktop do not apppear in the terminal session

We like to get this solved, is this possible ?

Thanks in advance
Gert Vrieling