Hi
We have today eDir 8.7.3 SP10b, and we need to upgrade eDir to (hopefully) 8.8 SP5 because of IDM.

So question is: Does our current version of ZENWorks (ZfD7 SP1 IR3a Hotpatch 1) work on eDir 8.8 SP5?: