I need to install an application that requires the Java JVM 1.6.

Currently our Netware 6.5 SP7 has JVM 1.4, I have tried searching the Internet but can't find a 1.6 Java for Netware. Is it even available?

If so, how I can install it without brake the other java applications that require 1.4.