I am in the process of upgrading a BM server to 3.8. The setup routine says
I need a newer version of LDAP before it can procede. Wasn't LDAP part of
eDIR 871 on the companion CD? How do I proceed?

Thanks,
Rob