I have updated my system (linux/NOWS) from GW 7.02 to 8
I have a problem in that the domain db shows as version 7 and will not update to 8.
As far as I understand, this should automatically happen when loading the domain mta.

Agents show as version 8 when viewed at http://server-ip:7180
db shows version 7 in Console1
Web access and GW8 client says db is wrong version.

I have tried
/etc/rc.d/grpwise stop
/etc/rc.d/grpwise start gwdom

How do I force a version update?