I currently have 3.8.4 installed. A Novell tech told me I could go straight to 3.9.2 with the download from the Customer Center NBM39SP2.zip. I followed the instructions and during install, I get and error that the patch must be installed on 3.9.1. So, I try to install 3.9.1 and get an error that the patch must be installed on 3.9.

I cannot find 3.9 anywhere and suspect there is a separate issue causing the problem. What can I do to get 3.9.2 installed?

Thanks