Hello,

Any issues with EDir8.8 and BM3.8SP4? I saw a TID on comaptibility, but
BM3.8 is not mentioned specifically as being comaptible or not -- and it
looks like I need 8.8 to make VPN work with my current setup of
NW6.5SP5, BM3.8SP4ir3, Edir 8.7.37. Anyway, I'm just hesitating with my
finger on the trigger here. <g>

Cheers,
Ken
---
Ken McLeod
The Delphian School
http://www.delphian.org