" BorderManager 3.7 is not supported and will not install on versions of
NetWare prior to NetWare 5.1, or later than 6.0. This means you may need
to upgrade NetWare before upgrading BorderManager. It also means you
cannot install 3.7 on NetWare 6.5" This is something I read on the
internet. When I look through Novell I see nothing that stats this as
fact. If you upgrade to Netware 6.5 sp4 can you run BM 3.7 sp3 ? If you
are at Netware 6 can you run BM 3.8 ?