I installed sles 11, installed zlm73 with no issues, updated sles11as of jul1, 09. I then followed the hotpatch 1 instructions. I was able to register for hotpatch 1 no problem however a rug up will not work. see errors below. anyone got any ideas? this is pretty vanilla stuff. the dependencies errors don't make much sense to me.

Neal

zlm73lx:~ # rug sl
Waking up ZMD...Done

# | Status | Type | Name | URI
--+--------+------+----------------------+-------------------------------
1 | Active | RCE | Novell_Update_Server | https://update.novell.com/data

zlm73lx:~ # rug ca

Sub'd? | Name | Service
-------+-----------------+---------------------
Yes | ZLM73-Hot-Patch | Novell_Update_Server

zlm73lx:~ # rug up
Resolving Dependencies...

ERROR: Dependency resolution failed:
NOTHING_PROVIDES_DEP: 'libglib-2.0.so.0 noarch' needed by novell-zenworks-zmd-policyenforcers-7.3.0-0.0.1.i586
NOTHING_PROVIDES_DEP: 'libglib-2.0.so.0 noarch' needed by novell-zenworks-zmd-gconfpolicyenforcers-7.3.0-0.0.1.i586
NOTHING_PROVIDES_DEP: 'libc.so.6(GLIBC_2.1.3) noarch' needed by novell-zenworks-datautils-7.3.0-0.0.1.i586
NOTHING_PROVIDES_DEP: '/bin/bash noarch' needed by novell-zenworks-xzlmmirror-7.3.0-0.0.1.i586
NOTHING_PROVIDES_DEP: 'novell-zenworks-zmd-tess noarch' needed by novell-zenworks-zmd-actions-7.3.0-0.0.1.i586
NOTHING_PROVIDES_DEP: '/bin/bash noarch' needed by novell-zenworks-server-cli-7.3.0-0.0.1.i586
NOTHING_PROVIDES_DEP: '/bin/sh noarch' needed by novell-zenworks-zlm-release2-7.3.0-0.0.1.noarch
NOTHING_PROVIDES_DEP: 'novell-zenworks-libredcarpet-tools >= 7.0.0' needed by novell-zenworks-package-management-7.3.0-0.0.1.i586
NOTHING_PROVIDES_DEP: '/usr/bin/python noarch' needed by novell-zenworks-install-7.3.0-0.0.1.i586
NOTHING_PROVIDES_DEP: '/bin/bash noarch' needed by novell-zenworks-mirror-7.3.0-0.0.1.i586
NOTHING_PROVIDES_DEP: 'libz.so.1 noarch' needed by zmd-7.3.0.0-0.1.i586
NOTHING_PROVIDES_DEP: '/bin/sh noarch' needed by rug-7.3.0.0-0.1.i586
NOTHING_PROVIDES_DEP: 'novell-zenworks-datamodel-wssdk >= 7.0.0' needed by novell-zenworks-device-inventory-7.3.0-0.0.1.i586
NOTHING_PROVIDES_DEP: '/bin/sh noarch' needed by novell-zenworks-datamodel-7.3.0-0.0.1.i586
NOTHING_PROVIDES_DEP: 'libc.so.6(GLIBC_2.4) noarch' needed by zen-updater-7.3.0-0.1.i586
NOTHING_PROVIDES_DEP: 'novell-zenworks-jakarta-tomcat >= 5' needed by novell-zenworks-core-api-7.3.0-0.0.1.i586
NOTHING_PROVIDES_DEP: '/bin/sh noarch' needed by novell-zenworks-administration-7.3.0-0.0.1.i586