This is on SLES10sp2 and I am installing a new GW8 System (which happens
to be virtual, but shouldn't matter).


I am trying to install the GW Administration snapins for C1 so I can
configure the po/dmn. I get the following error screen that says the
groupwise administration install can not be completed because these
dependencies could not be resolved. Fix the problems and install again.
However, the issue is there is nothing listed as a needed dependency.

The attached screenshot is what I see.

TIA for any help,